archive_piper
This is an old revision of the document!
Piper was sounding very unhappy. It's still in the rack, but strongly recommended you don't use it. As such it has been retired, probably indefinitely.
- nfs_service is now on astrid
- ldap_service is now on earth
- log_host still needs a home
Hayden (talk) 21:35, 12 October 2013 (BST)
Install Quirks
The PERC 3/Di card takes some time to initialise between loading the driver and the raid array becoming available. As such the LVM script in the boot sequence was running before the drive was available, so it failed to load the LVM volume groups, and the machine failed to boot. It needs rootdelay=15 on the kernel command line.
Monitoring the PERC 3/Di is also somewhat tricky. I used a process from the CMU Computer Club (tardis.ed.ac.uk ~= cc.cmu.edu?), to install the `afacli` on piper.
archive_piper.1646232561.txt.gz ยท Last modified: (external edit)
