archive_piper
This is an old revision of the document!
Originally named after Borad from Timelash. The system was donated by .
To migrate the NFS/LPAP onto it we rsynced Pipers disks over, and hence kept pipers hostname.
The page for old Piper can be found here: old_piper
Install Quirks
The PERC3i card takes some time to initialise between loading the driver and the raid array becoming available. As such the LVM script in the boot sequence was running before the drive was available, so it failed to load the LVM volume groups, and the machine failed to boot. It needs rootdelay=15 in the kernel config
archive_piper.1234022963.txt.gz ยท Last modified: (external edit)
