archive_piper
Differences
This shows you the differences between two versions of the page.
| Both sides previous revisionPrevious revisionNext revision | Previous revision | ||
| archive_piper [2014/03/20 01:22] – cleared categories _angusp | archive_piper [2026/09/27 02:03] (current) – removed - external edit (Unknown date) 127.0.0.1 | ||
|---|---|---|---|
| Line 1: | Line 1: | ||
| - | Piper was sounding very unhappy. It's still in the rack, but **strongly** recommended you don't use it. | ||
| - | As such it has been retired, probably indefinitely. | ||
| - | |||
| - | * [[nfs_service]] is now on [[astrid]] | ||
| - | * [[ldap_service]] is now on [[earth]] | ||
| - | * [[log_host]] still needs a home | ||
| - | |||
| - | Hayden (talk) 21:35, 12 October 2013 (BST) | ||
| - | |||
| - | |||
| - | {{Server | ||
| - | |name=Piper | ||
| - | |os=Debian Linux (Lenny 2.6.26-2-686) | ||
| - | |dns=piper.tardis.ed.ac.uk | ||
| - | |ipv4=193.62.81.2 | ||
| - | |ipv6=none | ||
| - | |hardware=1U Dell Poweredge 1650 | ||
| - | 2 x P3 1.13GHz (Tualatin), 2GB RAM, 3 146GB drives | ||
| - | Controller: Dell PERC 3/Di (hardware RAID5 card with integrated cache and backup battery) | ||
| - | |services=[[nfs_service]] | ||
| - | [[ldap_service]] | ||
| - | [[log_host]] | ||
| - | |other= | ||
| - | Originally named after [[http:// | ||
| - | }} | ||
| - | |||
| - | |||
| - | ===== Install Quirks ===== | ||
| - | |||
| - | The PERC 3/Di card takes some time to initialise between loading the driver and the raid array becoming available. As such the LVM script in the boot sequence was running before the drive was available, so it failed to load the LVM volume groups, and the machine failed to boot. | ||
| - | It needs rootdelay=15 on the kernel command line. | ||
| - | |||
| - | Monitoring the PERC 3/Di is also somewhat tricky. | ||
| - | |||
| - | |||
archive_piper.1395278521.txt.gz · Last modified: (external edit)
