archive_piper
Differences
This shows you the differences between two versions of the page.
| Both sides previous revisionPrevious revisionNext revision | Previous revision | ||
| archive_piper [2009/04/27 15:39] – _blip2 | archive_piper [2026/09/27 02:03] (current) – removed - external edit (Unknown date) 127.0.0.1 | ||
|---|---|---|---|
| Line 1: | Line 1: | ||
| - | Originally named after [[http:// | ||
| - | |||
| - | To migrate the NFS/LPAP onto it we rsynced Pipers disks over, and hence kept pipers hostname. | ||
| - | |||
| - | The page for old Piper can be found here: [[old_piper]] | ||
| - | |||
| - | |||
| - | ===== Configuration ===== | ||
| - | |||
| - | * Dell Poweredge 1650 | ||
| - | * CPUs: 2 x P3 1.13GHz (Tualatin) | ||
| - | * RAM: 2GB PC133 | ||
| - | * Disks: 3 x 146GB SCSI | ||
| - | * Controller: Dell PERC 3/Di (hardware RAID5 card with integrated cache and backup battery). | ||
| - | * OS: Debian Linux (lenny) | ||
| - | |||
| - | |||
| - | ===== Hosting ===== | ||
| - | |||
| - | * New [[nfs_service]] | ||
| - | * [[ldap_service]] | ||
| - | * [[log_host]] | ||
| - | |||
| - | |||
| - | ===== Install Quirks ===== | ||
| - | |||
| - | The PERC 3/Di card takes some time to initialise between loading the driver and the raid array becoming available. As such the LVM script in the boot sequence was running before the drive was available, so it failed to load the LVM volume groups, and the machine failed to boot. | ||
| - | It needs rootdelay=15 on the kernel command line. | ||
| - | |||
| - | Monitoring the PERC 3/Di is also somewhat tricky. | ||
| - | |||
| - | We could do with following [[http:// | ||
| - | |||
archive_piper.1240846789.txt.gz · Last modified: (external edit)
