archive_piper
Differences
This shows you the differences between two versions of the page.
| Both sides previous revisionPrevious revisionNext revision | Previous revision | ||
| archive_piper [2009/02/07 16:08] – _aragorn | archive_piper [2026/09/27 02:03] (current) – removed - external edit (Unknown date) 127.0.0.1 | ||
|---|---|---|---|
| Line 1: | Line 1: | ||
| - | Originall named after [[http:// | ||
| - | |||
| - | To migrate the NFS/LPAP onto it we rsynced Pipers disks, and hence kept pipers hostname. | ||
| - | |||
| - | The page for old Piper can be found here: [[oldpiper]] | ||
| - | |||
| - | {{BoradConfig}} | ||
| - | {{BoradHosting}} | ||
| - | |||
| - | |||
| - | ===== Install Quirks ===== | ||
| - | |||
| - | The PERC3i card takes some time to initialise between loading the driver and the raid array becoming available. As such the LVM script in the boot sequence was running before the drive was available, so it failed to load the LVM volume groups, and the machine failed to boot. | ||
| - | It needs rootdelay=15 in the kernel config | ||
archive_piper.1234022911.txt.gz · Last modified: (external edit)
